An Issue in HENNGE Endpoint & Managed Security

Incident Report for HENNGE One

Resolved

本件につきまして続報です。

発生しておりました事象は解消し、現在は問題なく動作していることを確認いたしました。

この度はご迷惑をおかけしました事をお詫び申し上げます。

---------------------------------------------------------

The issue has been resolved, and we have confirmed that the service is now operating normally.
We sincerely apologize for any inconvenience this may have caused.
Posted Sep 04, 2026 - 10:00 JST

Investigating

現在 HENNGE Endpoint & Managed Security において下記の事象が発生する可能性があることを確認しております。

・MDR管理ポータルからデバイス削除してもライセンスが解放されない。
・エージェントインストールやデバイス削除後、MDR管理ポータルのデバイス一覧に結果が反映されない。
・エージェントインストールやデバイス削除後、バッチファイル提供のデバイス一覧で取得したCSVに結果が反映されない。

本事象に関しては WithSecure の下記障害に起因したものとなります。
詳細は下記のステータスダッシュボードをご確認下さいますと幸いです。

https://status.withsecure.com/incidents/h17l0tsjn1hf

ご不便ををおかけしており恐れ入ります。
引き続き状況に変化があり次第情報を更新してまいります。

---------------------------------------------------------
We have confirmed that the following issues may currently occur in HENNGE Endpoint & Managed Security:

・Licenses are not released even after deleting devices from the MDR Management Portal.
・Changes are not reflected in the device list on the MDR Management Portal after installing an agent or deleting a device.
・Changes are not reflected in the CSV file generated by the batch file for the device list after installing an agent or deleting a device.

This issue is caused by an ongoing incident on the WithSecure side. For more details, please refer to their status dashboard below:

https://status.withsecure.com/incidents/h17l0tsjn1hf

We sincerely apologize for any inconvenience this may cause. We will continue to provide updates as the situation progresses.
Posted Sep 03, 2026 - 14:20 JST
This incident affected: HENNGE Endpoint & Managed Security.