[Resolved]An Issue in HENNGE Tadrill

Incident Report for HENNGE One

Resolved

This incident has been resolved.
Posted Nov 28, 2025 - 17:48 JST

Monitoring

HENNGE Tadrill をご利用のお客様で下記の期間にトレーニングを実施された場合に
「危険行為」とカウントされるべき操作を実施してもダッシュボードおよびトレーニグの結果確認画面上で
「危険行為」のカウントが行われない可能性がございました。

・2025年11月18日14:15 〜 2025年11月26日15:50

なお、現在は「危険行為」とカウントされるべき操作を実施すると正常にカウントが行われることを確認しております。

ご迷惑をおかけしましたことをお詫び申し上げます。

-----------------------------------------
We have confirmed a potential issue where 'Risk Actions' were not counted on the dashboard and in the training result screen for HENNGE Tadrill customers who conducted training during the following period:

November 18, 2025, 14:15 JST to November 26, 2025, 15:50 JST

Currently, we have confirmed that operations that should be counted as 'Risk Action' are being counted correctly.

We apologize for any inconvenience this may have caused.
Posted Nov 27, 2025 - 16:04 JST
This incident affected: HENNGE Tadrill.