An Issue in HENNGE Email Archive: Message Search
Incident Report for HENNGE One
Resolved
本件につきまして続報です。

弊社システムチームでの対応が完了し、問題が継続していた一部テナントについても復旧が完了いたしました。
現在は全ての HENNGE Email Archive テナントにて正常にメールの検索が可能な状態となっております。

なお、今回の問題に起因した HENNGE Email Archive におけるメールのロストは発生しておりません。
この度は長らくご迷惑をおかけし、誠に申し訳ございませんでした。

--------
This is an update on the ongoing issue.

The response from our system team has been completed, and recovery has been finalized for the affected tenants where the problem had persisted. Currently, all HENNGE Email Archive tenants are functioning normally, and email searches are fully operational.
Additionally, there has been no loss of emails within HENNGE Email Archive as a result of this issue.

We sincerely apologize for the prolonged inconvenience this has caused.
Posted Nov 28, 2024 - 12:59 JST
Update
本事象につきまして続報です。

引き続き弊社システムチームにて対応を行なっており、問題が継続している
一部テナントにつきましても、状況が改善傾向にあることを確認しております。

引き続き復旧に向けて対応を実施しておりますので、今しばらくお時間をいただけますようお願い申し上げます。

--------
This is an update on the ongoing issue.

Our system team continues to work on addressing the matter, and we have confirmed that the situation is improving for some tenants where the problem persists.
We are continuing our efforts toward full recovery, and we kindly ask for your patience a little longer. Thank you for your understanding.
Posted Nov 27, 2024 - 18:52 JST
Update
本件につきまして続報です。

本事象につきまして、現在は11月25日16時以降のメールについて正常に検索が可能な状態となっております。
ご迷惑をおかけし申し訳ありません。

なお、一部のテナントの特定期間の過去メールについては現在も検索で表示されない状況が確認されております。
こちらは引き続き復旧に向けて対応を実施しておりますので、今しばらくお時間をいただけますようお願い申し上げます。

--------
This is an update on the ongoing issue.

We are pleased to inform you that the issue affecting the search function for emails sent after 4:00 PM on November 25th has now been resolved. We apologize for any inconvenience this may have caused.

However, we are aware that some past emails within specific timeframes are still not appearing in search results for certain tenants. We are continuing to work on restoring these emails and appreciate your continued patience as we complete the recovery process.
Posted Nov 27, 2024 - 15:35 JST
Monitoring
本件につきまして続報です。

本事象につきまして、システムチームにて原因を特定し対応を実施いたしました。
現在は11月25日16時以降のメールについて順次検索が可能となるよう処理が行われており解消傾向にあることを確認しております。

引き続き復旧に向けて対応を実施しておりますので、今しばらくお時間をいただけますようお願い申し上げます。

--------
This is an update on the ongoing issue.

Our system team has identified the cause of this issue and implemented a fix. Emails sent after 4:00 PM on November 25th are now gradually becoming searchable, and we have confirmed that the situation is improving.

We are continuing to work on a complete recovery and appreciate your continued patience.
Posted Nov 27, 2024 - 10:15 JST
Update
本件につきまして続報です。
現在も最新のメール(11月25日16時頃以降)および、一部の過去メールがアーカイブ上で検索しても表示されない事象が継続しており
引き続きシステムチームにて調査を実施しております。

ご迷惑をおかけしまして大変恐れ入りますが、今しばらくお待ちいただけますようお願い申し上げます。

--------
This is an update on the ongoing issue.

We are still experiencing an issue where recent emails (after 4:00 PM on November 25th) and some past emails are not appearing in search results within the archive. Our system team is continuing to investigate the cause.

We apologize for any inconvenience this may cause and appreciate your continued patience while we work towards a resolution.
Posted Nov 26, 2024 - 11:17 JST
Investigating
現在一部環境の HENNGE Email Archive メール検索機能に関して
最新および一部のメール検索が行えない状況を確認しております。

現在、詳細な調査および対応を実施しております。

なお、メールアーカイブ処理は正常に行われておりますのでご安心ください。
ご迷惑をおかけしまして大変恐れ入りますが、今しばらくお待ちいただけますようお願い申し上げます。

--------
We are currently experiencing an issue where the email search function in HENNGE Email Archive is not working properly in some environments. This affects searching for both recent and some past emails.

We are currently investigating and working on resolving the issue.

Please be assured that the email archiving process itself is operating normally.

We apologize for any inconvenience this may cause and appreciate your patience while we work to restore full functionality
Posted Nov 25, 2024 - 19:24 JST
This incident affected: HENNGE Email Archive.