An Issue in HENNGE Email Archive: Message Search&Download

Incident Report for HENNGE One

Resolved

本件について続報です。

残りのごく一部の HENNGE Email Archive 環境につきましても対応を実施し、復旧したことを確認いたしました。
先日お伝えした通り、本件の影響は一部テナントのアーカイブ検索のみであり、新規メールのアーカイブ取得などに影響はございませんでした。

この度はご迷惑をおかけし申し訳ありませんでした。

-------------------------------------------
Update on the recent issue:

We have completed the necessary actions for the remaining few HENNGE Email Archive environments and confirmed that they have been fully restored.

As previously reported, this incident only affected the archive search function for certain tenants. There was no impact on the archiving of new incoming/outgoing emails.

We sincerely apologize for any inconvenience caused.
Posted Feb 12, 2026 - 10:06 JST

Update

本件について続報です。
現在引き続き HENNGE Email Archive のシステム復旧に向けて対応を行っており、ごく一部のテナントを除き事象が解消していることを確認しております。

完全復旧に向けて対応をすすめてまいります。
引き続きご迷惑をおかけしており申し訳ありません。

-------------------------------------------
Update: > We are continuing our restoration efforts for HENNGE Email Archive. We have confirmed that the issue has been resolved for the majority of tenants, with only a few exceptions remaining.

We will continue to work toward a full recovery. We sincerely apologize for the ongoing inconvenience.
Posted Feb 09, 2026 - 18:48 JST

Update

本件について続報です。
現在引き続き HENNGE Email Archive のシステム復旧に向けて対応を行っており、徐々に改善傾向にあることを確認しております。

引き続き完全復旧に向けて対応をすすめてまいります。

なお、本件につきまして影響は一部テナントのアーカイブ検索のみであり、新規メールのアーカイブ取得などに影響はございませんのでご安心下さい。
引き続きご迷惑をおかけしており申し訳ありません。

-------------------------------------------
Update on the ongoing issue:

We are continuing our efforts to restore the HENNGE Email Archive system. We have confirmed that the situation is gradually improving.

We will continue to work toward a full recovery.

Please be assured that the impact of this incident is limited to archive searching for some tenants; there is no impact on the archiving of emails.

We sincerely apologize for the continued inconvenience.
Posted Feb 09, 2026 - 14:20 JST

Identified

現在 HENNGE Email Archive にて、一部テナントでアーカイブの検索およびダウンロードが行えない(実行するとエラーが表示される)事象を確認しております。

システムチームにて原因を特定後、対応を開始しております。
ご迷惑をおかけしており申し訳ありません。

-------------------------------------------
We have identified an issue with HENNGE Email Archive where some tenants are currently unable to search for or download archives, resulting in an error message.

Our engineering team has identified the cause and is currently working on a resolution. We apologize for any inconvenience this may cause.
Posted Feb 09, 2026 - 12:18 JST
This incident affected: HENNGE Email Archive.