An Issue by HENNGE Email DLP: Email Blacklisting
Incident Report for HENNGE One
Resolved
ご案内しております Spamhaus RBL への誤登録つきまして、本日 13:06 に解消したことを確認いたしました。

重ねてのご案内で恐れ入りますが、本事象に該当したメールにつきましては、送信者メールアドレス宛に配信不能通知(バウンス)メールを自動的に送信しております。
発生時間帯に次の内容の配信不能通知メールを受信したユーザー様は、メールの再配送を実施くださいますようお願いいたします。

○ バウンスメールのエラー例
host xxx.mail.protection.outlook.com[xxx.xxx.xxx.xxx] said: 550 5.7.1 Service unavailable, Client host [3.112.23.37] blocked using Spamhaus. To request removal from this list see https://www.spamhaus.org/query/ip/3.112.23.37 AS(1450) [xxx.prod.protection.outlook.com] (in reply to RCPT TO command)

配信不能通知メールが届いておらず宛先にも未達となっているメールがございます場合は、Customer Success Guide(お問い合わせ窓口)までご連絡ください。

ご迷惑をおかけしましたことを重ねてお詫び申し上げます。
Posted Jan 05, 2021 - 14:51 JST
Monitoring
Spamhaus RBL への誤登録につきまして、弊社にて対応を実施し現在解消傾向にあることを確認しております。

本事象に該当したメールにつきましては、送信者メールアドレス宛に配信不能通知(バウンス)メールを自動的に送信しておりますので、発生時間帯に次の内容の配信不能通知メールを受信したユーザー様は、メールの再配送を実施くださいますようお願いいたします。

○ バウンスメールのエラー例
host xxx.mail.protection.outlook.com[xxx.xxx.xxx.xxx] said: 550 5.7.1 Service unavailable, Client host [3.112.23.37] blocked using Spamhaus. To request removal from this list see https://www.spamhaus.org/query/ip/3.112.23.37 AS(1450) [xxx.prod.protection.outlook.com] (in reply to RCPT TO command)

配信不能通知メールが届いておらず宛先にも未達となっているメールがございます場合は、Customer Success Guide(お問い合わせ窓口)までご連絡ください。

ご迷惑をおかけしましたことをお詫び申し上げます。
Posted Jan 05, 2021 - 13:18 JST
Identified
HENNGE Email DLP の一部 IP アドレスが、Spamhaus RBL に誤登録されていることをサービス監視で検知いたしました。現在、Spamhaus への解除申請とともに対処を実施しております。
大変恐れ入りますが、発生時間帯に次の内容のバウンスメールを受信したユーザー様は、メールの再配送を実施くださいますようお願いいたします。

○ バウンスメールのエラー例
host xxx.mail.protection.outlook.com[xxx.xxx.xxx.xxx] said: 550 5.7.1 Service unavailable, Client host [xxx.xxx.xxx.xxx] blocked using Spamhaus. To request removal from this list see https://www.spamhaus.org/query/ip/xxx.xxx.xxx.xxx AS(1450) [xxx.prod.protection.outlook.com] (in reply to RCPT TO command)

We are currently experiencing a blacklisting issue with the message delivery. We are now investigating.
Posted Jan 05, 2021 - 11:41 JST
This incident affected: HENNGE Email DLP.