HENNGE Connect:Agent False Positives Triggered by Security Software

Incident Report for HENNGE One

Resolved

本件につきまして続報です。
HENNGE Connect をご利用のお客様へ、個別にメール配信を実施いたしました。
今後アップデート等がございました場合は、改めてヘルプセンターの更新や
メールの配信にてご案内をさせていただきますので、何卒よろしくお願い申し上げます。

------
Here is an update regarding this issue.

We have sent an email to customers using HENNGE Connect.
Any future updates will be communicated through updates to the Help Center or email notifications.
We appreciate your understanding and cooperation.
Posted Jan 20, 2025 - 14:18 JST

Monitoring

HENNGE Connect について、HENNGE Connect エージェント(ngrok.exe)が
Microsoft Defender 等セキュリティソフトの過検知により意図せず隔離されてしまい、
連携するサービスへのアクセスができなくなる事象を確認しております。
 
本事象について、弊社ヘルプセンター記事にて対処法含め
詳細をご案内しておりますので、ご確認くださいますようお願い申し上げます。

▽[HENNGE Connect] エージェントがセキュリティソフトにより隔離される事象につきまして
 https://support.hdeone.com/hc/ja/articles/42476098231449

------

We have identified an issue with HENNGE Connect where the HENNGE Connect Agent (ngrok.exe) is being unintentionally quarantined by Microsoft Defender and other security software due to false detection, resulting in the inability to access linked services.

For more details, including the resolution steps, please refer to the article provided in our Help Center(Japanese only).

 ▽[HENNGE Connect] エージェントがセキュリティソフトにより隔離される事象につきまして
  https://support.hdeone.com/hc/ja/articles/42476098231449
Posted Jan 17, 2025 - 19:28 JST
This incident affected: HENNGE Connect.