[Monitoring]HENNGE Tadrill: Incorrect Summary Report Count

Incident Report for HENNGE One

Resolved

本件につきまして続報をお知らせいたします。

昨日ご案内しました通り、本件につきましてはすでに修正対応が完了しており
本日(4月24日)の報告サマリ上で集計結果が正しく配送されていることを確認いたしました。

この度はご迷惑をおかけし、大変申し訳ございませんでした。

--------------
Here's a further update on this issue.

As previously communicated yesterday, the fix for this matter has been completed, and we have now confirmed that the aggregated results are being correctly delivered in the report summary for today, April 24th.

We sincerely regret any trouble this may have caused.
Posted Apr 24, 2025 - 10:29 JST

Monitoring

HENNGE Tadrill の不審メール報告サマリ機能に関しまして、本日4/23(水)9時に配信いたしました、未対応メールの集計結果に誤りがございました。

(誤)テナント内の未対応の全件数
(正)過去24時間以内に報告された未対応件数

当該の問題につきましては、既に修正対応が完了しております。明日以降の配信におきましては、正しい集計結果が送信されますのでご安心ください。

 --------------
Regarding the alert summary feature of HENNGE Tadrill, we would like to inform you that there was an error in the aggregation results of pending review emails in the report distributed at 9:00 AM on Wednesday, April 23rd.

(Incorrect) All pending review cases within the tenant
(Correct) Pending review cases reported within the past 24 hours

The issue has already been resolved. Please be assured that the correct aggregation results will be distributed from tomorrow onwards.
Posted Apr 23, 2025 - 14:04 JST
This incident affected: HENNGE Tadrill.