An Issue in HENNGE Email DLP: Email Delivery

Incident Report for HENNGE One

Resolved

本件につきまして、継続して監視を行っておりましたが再発等はなくサービスが正常に稼働していることを確認いたしました。
なお、本件によるメールのロスト等は発生しておりません。

この度はご迷惑をおかけし申し訳ありませんでした。

------------------------------------------
We have completed our continuous monitoring of the system and can confirm that the service is operating normally with no recurrences.

Our investigation has confirmed that no emails were lost as a result of this incident.

We sincerely apologize for any inconvenience caused.
Posted Feb 03, 2026 - 13:01 JST

Update

We are continuing to monitor for any further issues.
Posted Feb 02, 2026 - 20:19 JST

Monitoring

本件について続報です。

システムチームによる対応を行い、現在は HENNGE Email DLP の遅延は解消し
正常にメールフィルタリングの処理が行われていることを確認いたしました。

現時点で確認しております、事象の発生時間と影響は下記のとおりです。
・2026年2月2日18:30〜20:00頃
・上記時間帯の間の10分〜15分程度

引き続き、システムチームによる監視を行ってまいります。
ご迷惑をおかけし申し訳ありません。

------------------------------------------
This is a follow-up regarding the delay issue.

Our system team has addressed the issue, and the delay in HENNGE Email DLP has been resolved. We have confirmed that email filtering is now processing normally.

Incident Period and Impact:

Time of occurrence: February 2, 2026, from approximately 18:30 to 20:00 (JST)

Duration of impact: Approximately 10 to 15 minutes within the above timeframe

The system team will continue to monitor the situation closely to ensure stability. We apologize for any inconvenience caused.
Posted Feb 02, 2026 - 20:19 JST

Investigating

現在 HENNGE Email DLP にてフィルタリング処理プロセスの遅延を確認しております。
これにより、Microsoft 365 および Google Workspace からメールを送信してから、保留や承認を確認するユーザーコンソールに表示されるまでや
宛先に送信されるまでに時間がかかる可能性があります。

現在、弊社システムチームにて調査および対応を行っております。
ご迷惑をおかけしており申し訳ありません。

------------------------------------------
We are currently experiencing delays in the filtering process of HENNGE Email DLP.

Due to this issue, there may be a delay between sending an email from Microsoft 365 or Google Workspace and its appearance in the user console for suspension or approval, as well as its final delivery to recipients.

Our system team is currently investigating and working to resolve the issue. We apologize for any inconvenience this may cause.
Posted Feb 02, 2026 - 19:50 JST
This incident affected: HENNGE Email DLP.