An Issue in HENNGE Email DLP: Email delivery delays from Gmail

Incident Report for HENNGE One

Resolved

本件につきまして、弊社サービス側でも Gmail からのメール受付および、Gmail 宛のメール配信ともに正常に行われていることを確認いたしました。
システム側でも異常は見られないため解消したと判断いたします。

本事象につきましては Gmail(Google)側のインシデントに起因したものとなりますので、恐れ入りますが詳細は Google 社へお問い合わせ下さいますようお願い申し上げます。
https://www.google.com/appsstatus/dashboard/incidents/224ozRqzW4sFBDK8hLnT?hl=ja

----------------------------------------------------------------
Regarding this issue, we have confirmed that both receiving emails from Gmail and delivering emails to Gmail are functioning normally on our service side.
As no abnormalities are detected in our systems, we consider this matter resolved.

This issue was caused by an incident on the Gmail (Google) side. For further details, we kindly ask that you contact Google directly.
https://www.google.com/appsstatus/dashboard/incidents/224ozRqzW4sFBDK8hLnT?hl=en
Posted Apr 09, 2026 - 08:12 JST

Monitoring

続報です。
Gmail のメール配送遅延につきまして、Google 社において対策が講じられたことを確認しております。

Google 社の対応状況につきましては、以下のステータスダッシュボードをご確認いただけますと幸いです。

https://www.google.com/appsstatus/dashboard/incidents/224ozRqzW4sFBDK8hLnT?hl=ja

なお、弊社におきましても、引き続きシステムチームによる監視を行ってまいります。
----------------------------------------------------------------
Update: >
Regarding the Gmail email delivery delays, we have confirmed that Google has implemented countermeasures.

For the latest status of Google’s response, please refer to the following status dashboard:
https://www.google.com/appsstatus/dashboard/incidents/224ozRqzW4sFBDK8hLnT?hl=en

We will continue to monitor the situation through our system team.
Posted Apr 09, 2026 - 07:37 JST

Update

続報です。
Google 社におきましても、Gmail からのメール配送に一部遅延が発生している事象が確認されており、現在対応しております。

また、Google 社のステータスダッシュボードにも掲載されておりますので、ご確認ください。

https://www.google.com/appsstatus/dashboard/incidents/224ozRqzW4sFBDK8hLnT?hl=ja
----------------------------------------------------------------
Update: >
This is a follow-up update.
At Google, an issue involving delays in email delivery from Gmail has also been confirmed, and they are currently working to address it.

This issue has also been posted on Google’s status dashboard, so we kindly ask that you review it.

https://www.google.com/appsstatus/dashboard/incidents/224ozRqzW4sFBDK8hLnT?hl=en
Posted Apr 09, 2026 - 04:53 JST

Investigating

現在、HENNGE Email DLP において、Gmail からのメール配送に一部遅延が発生していることを確認しております。

本件につきましては、弊社システムチームにて Google 社への問い合わせを含め、詳細な調査を実施しております。

なお、本事象は Exchange Online からのメール配送には影響がないことを確認しております。

ご迷惑をおかけしておりますことをお詫び申し上げます。
----------------------------------------------------------------
We have confirmed that there are partial delays in email delivery from Gmail within HENNGE Email DLP.

Our system team is currently conducting a detailed investigation into this issue, including inquiries with Google.

Please note that we have confirmed that this issue does not affect email delivery from Exchange Online.

We sincerely apologize for any inconvenience caused.
Posted Apr 09, 2026 - 04:03 JST
This incident affected: HENNGE Email DLP.