[Resolved]An Issue in HENNGE Access Control (Microsoft 365 User Sync)

Incident Report for HENNGE One

Resolved

HENNGE Access Control から Microsoft 365(Entra ID) へのクラウド同期につきまして
下記の通りの期間と内容の事象が発生しておりました。

なお、本事象によるログイン等のユーザー影響はございませんでしたのでご安心下さい。

・期間
2026年2月19日12時〜2月20日16:00頃(JST)

・発生事象
定期同期(1時間毎)および手動同期の実行時、変更のないユーザーについても同期ログに 更新(Update) として出力される

ご迷惑をおかけし申し訳ありません。

-----------------------------------------
We have identified and resolved an issue regarding the cloud synchronization between HENNGE Access Control and Microsoft 365(Entra ID).

Please be assured that this incident had no impact on user logins or other authentication services.

Period:
Thursday, February 19, 2026, 12:00 PM – Friday, February 20, 2026, 4:00 PM (JST)

Details:
During both scheduled (hourly) and manual synchronizations, users with no changes were incorrectly recorded as "Update" in the synchronization logs.

We apologize for any confusion or inconvenience this may have caused.
Posted Feb 20, 2026 - 17:34 JST
This incident affected: HENNGE Access Control.