An issue in HENNGE Access Control:Unable to download dry run logs
Incident Report for HENNGE One
Resolved
本件につきまして続報です。

弊社システムチームにて対応が完了し、同期プレビューのログダウンロードが行えない事象は
解消したことを確認しております。

なお、本事象の影響があった期間中に同期プレビューを実行したものについては、ログのダウンロードを行えません。
お手数ではございますが、再度同期プレビューを実行いただきログのダウンロードを実施ください。
影響のあった期間は下記の通りです。

・影響のあった期間
2024年7月24日 12時54分 〜 18時40分

この度はご迷惑をおかけし、申し訳ございませんでした。


Here is an update on this matter.

Our system team has completed the necessary actions, and we have confirmed that the issue preventing the download of dry run logs has been resolved.

However, please note that logs cannot be downloaded for any dry runs executed during the affected period. We apologize for the inconvenience, but we ask that you execute the dry run again to download the logs.

The affected period is as follows:

July 24, 2024, from 12:54 PM to 6:40 PM (JST)

We apologize for any inconvenience this may have caused.
Posted Jul 24, 2024 - 18:57 JST
Identified
現在 HENNGE Access Control において、HENNGE Access Control から Microsoft 365 へのアカウント同期機能の
同期プレビューを実行した際に、ログ(同期プレビューの実行結果)をダウンロードできない事象を確認しております。

本件につきまして、現在システムチームにて調査及び対応を実施しております。
ご不便をおかけしており申し訳ございません。

なお、HENNGE Access Control から Microsoft 365 へのアカウント同期および
その他の同期(Google Workspace への同期や、Active Directory からの同期)には影響ございませんのでご安心ください。


We have confirmed an issue in HENNGE Access Control where the audit logs (results of the dry run) cannot be downloaded when executing a dry run of the account synchronization feature from HENNGE Access Control to Microsoft 365.

The system team is currently investigating and addressing this issue. We apologize for the inconvenience caused.

Please be assured that this issue does not affect the account synchronization from HENNGE Access Control to Microsoft 365 or any other synchronization (such as synchronization to Google Workspace or from Active Directory).
Posted Jul 24, 2024 - 18:18 JST
This incident affected: HENNGE Access Control.