An Issue in HENNGE Secure Browser for PC
Incident Report for HENNGE One
Resolved
本日ご案内しております GSuite 向け PC 版セキュアブラウザで「Googleドライブ上のファイル一覧が表示しない/ファイルが開けない」事象に関連し、先ほどアップデート版をリリースいたしました。

最新バージョン 2.0.130 では本事象は解消しております。
当該事象が発生しているお客様は一度 PC版セキュアブラウザを再起動いただくようお願いいたします。(起動したタイミングで自動的にアップデートいたします。)

ご不便をおかけしましたことをお詫び申し上げます。

The issue should now be solved. We apologize for any inconvenience this may have caused you and thank you for your patience and cooperation.
Posted Feb 12, 2019 - 19:51 JST
Identified
GSuite 向け PC 版セキュアブラウザに関して、「Googleドライブ上のファイル一覧が表示しない/ファイルが開けない」事象を確認しております。(2019年1月28日と同じ事象です。)
現在、調査を実施しております。

We are currently experiencing an issue with the Secure Browser for PC. We are now investigating.
Posted Feb 12, 2019 - 12:24 JST
This incident affected: HENNGE Secure Browser.