An Issue in HENNGE Cloud Protection

Incident Report for HENNGE One

Resolved

本件につきまして続報です。

その後の確認の結果、WithSecure社側での対応完了後、多量誤検知の事象は改善されたことを確認いたしました。

大変恐れ入りますが、誤検知にて隔離されたアイテム(ファイル)につきましては、HENNGE Cloud Protection の管理画面より
解放の操作を実施くださいますようお願い申し上げます。

誤検知は 6月4日19:40〜6月5日15:30(日本時間)にかけて発生する可能性がある状態でございました。
つきましては、該当期間に隔離されたファイルにつきまして、ご確認の上で解放を実施いただければと存じます。

また本件でご検知された脅威の検知名は「Exploit:W32/ShellCodeInjection.A!DeepGuard」であることも確認しております。
解放の判断を行う際のご参考としていただければと存じます。
※検知名は Cloud Protection の管理ポータル > [COLLABORTION PROTECTION] - [隔離] より、
 隔離されているアイテムの詳細(先頭の v マークをクリック)からご確認いただけます。

▽関連情報
https://www.withsecure.com/jp-ja/support/support-news

この度はご迷惑をおかけしましたことをお詫び申し上げます。


以下は、解放作業を実施する際の参考情報となります。

■該当期間に隔離されたファイルを条件で絞り込む方法
1. ブラウザを開き Cloud Protection の管理ポータルへログインします。

2. ログイン後、管理ポータルのサイドバーから [COLLABORTION PROTECTION] - [隔離] を選択します。

3. [隔離] ページへ遷移後、隔離されたアイテム一覧が表示されます。

4. 検索条件で下記の通り設定します。
 ・時間(自)を選択し、6月4日の 19:40 を設定
 ・時間(至)を選択し、6月5日の 15:30 を設定

5. 適用ボタンをクリックします。


■該当の隔離アイテムを一括で解放する方法
1. 上記手順で表示されたアイテムのチェックボックスにチェックを入れます。
  ※最上部のチェックボックスで一括選択が可能です(画面に表示されている分のみ。対象を増やしたい場合は画面をスクロールし表示件数を増やしてください)

2. 画面下部に表示される「解放」ボタンをクリックします。

3. 「選択したアイテムを解放しますか?」確認メッセージが表示されるので「解放」ボタンをクリックします。

・参考情報1
https://support.hdeone.com/hc/ja/articles/4404869506073

・参考情報2
https://www.withsecure.com/content/dam/with-secure/ja/support-news/support-news/2025/20250606-ElementsCollaborationProtectionFP-Rev02.pdf



------------------------------
Update Regarding False Positives
This is a follow-up report on the matter.

Further confirmation has shown that the widespread false positive issue has been resolved following the completion of actions taken by WithSecure.

We kindly request that you release any items (files) that were quarantined due to false positives via the HENNGE Cloud Protection administration screen.

The false positives may have occurred between June 4th, 19:40 JST and June 5th, 15:30 JST. Therefore, we would appreciate it if you could review and release any files that were quarantined during this period.

We have also confirmed that the detected threat name in this incident is "Exploit:W32/ShellCodeInjection.A!DeepGuard." We hope this information is helpful when deciding whether to release an item.
You can confirm the detection name in the Cloud Protection admin portal by navigating to [COLLABORATION PROTECTION] - [Quarantine] and then clicking the 'v' mark next to the quarantined item for details.

Related Information
https://www.withsecure.com/jp-ja/support/support-news
※Only Japanese

We sincerely apologize for any inconvenience this may have caused.



Reference Information for Releasing Quarantined Items
The following information will assist you in releasing quarantined items:

■How to Filter Quarantined Files by the Affected Period
1. Open your browser and log in to the Cloud Protection admin portal.
2. After logging in, select [COLLABORATION PROTECTION] - [Quarantine] from the sidebar of the admin portal.
3. After transitioning to the [Quarantine] page, a list of quarantined items will be displayed.
4. Set the search conditions as follows:
Select "Time from" and set it to June 4th at 19:40.
Select "Time to" and set it to June 5th at 15:30.
5. Click the Refresh button.

■How to Release Multiple Quarantined Items at Once
1. Check the checkboxes for the items displayed using the above steps.
You can select all items displayed on the current screen by checking the topmost checkbox. (To select more items, scroll down to load more.)
2. Click the "Release" button displayed at the bottom of the screen.
3. A confirmation message "Are you sure that you want to release the selected items?" will appear. Click the "Release" button.

Reference Information
https://support.hdeone.com/hc/en-us/articles/4404869506073
https://www.withsecure.com/content/dam/with-secure/ja/support-news/support-news/2025/20250606-ElementsCollaborationProtectionFP-Rev02.pdf
Posted Jun 09, 2025 - 10:50 JST

Monitoring

本件につきまして続報でございます。

誤検知につきまして、提供元である WithSecure にて対応が完了したと報告を受けました。

大変恐れ入りますが、本事象が発生されておりましたお客様に置かれましては、ご確認をお願いいたします。
現時点でも多数の誤検知が継続されている場合には、HENNGE One サポートへお知らせくださいますと幸いでございます。

弊社でも引き続きその後の状況を注視してまいります。

------------------------------
Update Regarding the False Detection Issue
We've received a report from WithSecure, the vendor, confirming that they have completed their remediation efforts regarding the false detections.

We kindly request that any customers who experienced this issue verify the resolution.

If you are still experiencing a significant number of false detections at this time, please inform HENNGE One Support.

We will continue to monitor the situation closely on our end as well.
Posted Jun 05, 2025 - 17:58 JST

Investigating

HENNGE Cloud Protection にて大量のファイルの誤検知が発生している状況を確認しております。
現在、調査を行なっております。

なお、検知にて隔離されたアイテムの確認及び解放の方法につきましては、下記のヘルプセンター記事をご参考ください。
https://support.hdeone.com/hc/ja/articles/4404869506073

------------------------------
We've confirmed a situation where a large number of files are being false-positively detected by HENNGE Cloud Protection. We are currently investigating this issue.

For information on how to review and release items quarantined by the detection, please refer to the following Help Center article:
https://support.hdeone.com/hc/en-us/articles/4404869506073
Posted Jun 05, 2025 - 14:46 JST
This incident affected: HENNGE Cloud Protection.