An Issue in HENNGE Access Control: User Synchronization
Incident Report for HENNGE One
Resolved
本件につきまして続報です。

本事象の影響を受けた環境におけるユーザー復元作業などが完了したことを確認いたしました。
影響を受けたお客様には多大なるご迷惑をおかけし誠に申し訳ございませんでした。
また HENNGE One をご利用のお客様にはご心配をおかけし恐れ入ります。

影響を受けたお客様には改めて必要に応じて順次ご連絡を差し上げております。

本事象についてご不明点等がございましたら、サポート窓口へご連絡くださいますと幸いです。

この度はご迷惑をおかけしましたこと重ねてお詫び申し上げます。


This is an update regarding the recent incident.

We have confirmed that the restoration of user accounts in the affected environments has been completed. We sincerely apologize for the significant inconvenience caused to the affected customers. We also apologize for any concern this may have caused to all HENNGE One users.

We are contacting affected customers individually as needed to provide further information and support.

If you have any questions regarding this incident, please contact our support desk.

We sincerely apologize again for any inconvenience caused.
Posted Oct 04, 2024 - 15:13 JST
Update
本件につきまして続報です。

本日(2024年10月4日)9時頃に、本事象についてのインシデントレポートを
影響のあった環境の担当者様(事前にご登録いただいている担当者様)へお送りいたしました。
恐れ入りますが、下記件名のメールをお受け取りいただいた場合はご確認をお願いいたします。

▽件名
(続報)重要【HENNGE】HENNGE Access Control アカウント同期障害に関するお知らせとお願い

なお、上記メールでのご連絡が無いお客様環境につきましては本事象の影響は受けておりませんのでご安心ください。

ご迷惑とご不便をおかけしており申し訳ありません。
Posted Oct 04, 2024 - 09:02 JST
Monitoring
本件につきまして続報です。

システムチームにて調査を実施し原因の特定及び対応を実施いたしました。
そのため Microsoft 365(EntraID) のユーザーを復元いただいても再度削除されることはございませんのでご安心ください。

引き続き、Microsoft 365(EntraID) から削除されたユーザーにつきましては
Microsoft 365 側の管理画面から復元いただけますようお願いいたします。

本事象につきまして、後日インシデントレポートを作成し、影響を受けたお客様には個別でご案内予定でございます。
恐れ入りますが、今しばらくお時間をくださいますようお願い申し上げます。



This is an update regarding the issue where Microsoft 365 (Entra ID) users were being deleted during synchronization with HENNGE Access Control.

Our system team has investigated and identified the cause of the issue, and has implemented a fix. You can now restore the deleted users in Microsoft 365 (Entra ID) without them being deleted again.

For any users that were deleted from Microsoft 365 (Entra ID), please restore them from the Microsoft 365 admin console.

We will be creating an incident report about this issue and will individually notify affected customers. We apologize for the inconvenience and appreciate your patience.
Posted Oct 03, 2024 - 20:31 JST
Investigating
現在、HENNGE Access Control から Microsoft 365(EntraID) へのアカウント同期を利用されている環境にて
同期時に Microsoft 365(EntraID) 上のユーザーが削除される事象を確認しております。

現在システムチームにて調査を実施しております。

恐れ入りますが、当該事象が発生している場合には Microsoft 365(EntraID) 側の管理画面に管理者ユーザーでアクセスいただき、
下記のメニューからユーザーの復元を実施くださいますようお願いいたします。

・Microsoft 365管理センター
[ユーザー] > [削除済みのユーザー]

または

・Microsoft Entra 管理センター
[ID] > [ユーザー] > [削除済みのユーザー]


なお、ActiveDirectory との同期を利用されている環境及び
Google Workspace との同期につきましては問題は確認されておりません。


We are currently experiencing an issue where users on Microsoft 365 (Entra ID) are being deleted during synchronization with HENNGE Access Control.

Our system team is currently investigating this issue.

In the meantime, if you are experiencing this issue, please access the Microsoft 365 (Entra ID) admin console as an administrator and restore the deleted users from the following menu:

Microsoft 365 admin center:
[Users] > [Deleted users]

or

Microsoft Entra admin center:
[Identity] > [Users] > [Deleted users]

We apologize for any inconvenience this may cause.
Posted Oct 03, 2024 - 19:28 JST
This incident affected: HENNGE Access Control.