An Issue in HENNGE Email DLP: Preview of the attached file

Incident Report for HENNGE One

Resolved

本件につきまして続報です。

弊社システムチームにて対応を行い、問題が解消したことを確認いたしました。
現在は正常に添付ファイルのプレビュー機能をご利用いただくことが可能となります。

この度はご不便をおかけし申し訳ございません。

Our system team has addressed the issue, and we have confirmed that the problem has been resolved. You can now use the attachment preview function normally.

We apologize for any inconvenience this may have caused.
Posted Sep 04, 2024 - 17:19 JST

Investigating

現在、HENNGE Email DLP サービスのユーザーコンソールにて、添付ファイルのプレビューをすると
「Error ファイルが開けませんでした」というエラーが表示される問題を確認しております。

本件につきまして、弊社システムチームにて詳細調査を実施しております。


We have identified an issue in the HENNGE Email DLP service where an error message "Error: Could not open file." is displayed when trying to preview an attached file in the user console.

Our system team is currently conducting a detailed investigation into this matter.
Posted Sep 04, 2024 - 16:50 JST
This incident affected: HENNGE Email DLP.