An Issue in HENNGE Email DLP:Email delays to Exchange Online

Incident Report for HENNGE One

Resolved

Microsoft 365(Exchange Online)宛のメール配送におきまして一部遅延が発生しておりまし事象は
Microsoft 側で対応が行われ 2026年9月5日01時05分(JST)に解消したことを確認しております。

本件によって遅延したメールにつきましては自動的に再送されておりますので、手動での再送処理などは必要ありません。

この度はご迷惑をおかけしましたことをお詫び申し上げます。

−−−−−−−−−−−−−−−−−−−−−−−−−−−

We have confirmed that the issue causing partial delays in email delivery to Microsoft 365 (Exchange Online) has been addressed by Microsoft and was resolved on September 5, 2026, at 01:05 AM (JST).

Emails delayed due to this incident have been automatically resent, so no manual action is required on your end to resend them.

We sincerely apologize for any inconvenience this may have caused.
Posted Sep 07, 2026 - 09:00 JST

Monitoring

本件についての続報です。

Microsoft 365(Exchange Online)宛のメール遅延につきまして、Microsoft 社にて対策が講じられたことを確認いたしました。
詳細につきましては、以下もご確認くださいますようお願いいたします。

・Microsoft 365 管理センター:サービス正常性
https://admin.cloud.microsoft/?source=applauncher#/servicehealth/:/alerts/EX1467029

引き続き状況を監視してまいります。

−−−−−−−−−−−−−−−−−−−−−−−−−−−

Regarding the email delivery delay to Microsoft 365 (Exchange Online), we have confirmed that Microsoft has taken measures to address the issue.

For more details, please also refer to the following information:

* Microsoft 365 admin center: Service health
 https://admin.cloud.microsoft/?source=applauncher#/servicehealth/:/alerts/EX1467029

We will continue to monitor the situation.
Posted Sep 04, 2026 - 21:36 JST

Update

本件につきまして続報です。

Microsoft 365(Exchange Online)宛のメール遅延につきまして、Microsoft 側でも Exchange Online のインシデントとして情報を掲載されました。
詳細につきましてはこちらもご確認下さいますようお願いいたします。

・Microsoft 365管理センター: サービス正常性
https://admin.cloud.microsoft/?source=applauncher#/servicehealth/:/alerts/EX1467029

−−−−−−−−−−−−−−−−−−−−−−−−−−−

[Update]

Regarding the email delivery delays to Microsoft 365 (Exchange Online), Microsoft has also published information acknowledging this as an Exchange Online incident.

For further details, please also refer to the link below:

・Microsoft 365 Admin Center: Service health
https://admin.cloud.microsoft/?source=applauncher#/servicehealth/:/alerts/EX1467029
Posted Sep 04, 2026 - 19:37 JST

Investigating

現在、HENNGE Email DLP において、Exchange Online 宛のメール配送に一部遅延が発生していることを確認しております。

これに伴い HENNGE Secure Download の認証コードの受信などにも遅延が発生している可能性があります。

詳細につきまして、弊社システムチームにて調査を実施しております。
−−−−−−−−−−−−−−−−−−−−−−−−−−−
We are currently experiencing a delivery delay for some emails sent to Exchange Online via HENNGE Email DLP.

As a result, there may also be delays in receiving authentication codes for HENNGE Secure Download.

Our systems team is currently investigating the details.
Posted Sep 04, 2026 - 18:23 JST
This incident affected: HENNGE Email DLP.