An issue in HENNGE Access Control:Delays are occurring in the issuance of HENNGE Device Certificates.
Incident Report for HENNGE One
Resolved
本件につきまして続報です。
弊社システムチームおよび CyberTrust 社での対応が完了し、問題が解消したことを確認いたしました。
現在は遅延なく HENNGE Device Certificate の発行が可能な状態となっております。

なお、本事象の発生期間中に新規発行を行なった HENNGE Device Certificate につきましては
HENNGE Access Control 管理者画面「デバイス証明書操作履歴」にて [ 状態:保留中 ]となっておりましたが、
現時点までに全て発行処理が完了しておりますので、あわせてご確認いただけますと幸いでございます。

また、重ねてのご案内となりますが、本事象発生期間中において
HENNGE Device Certificate を用いたログイン処理への影響はございませんでした。

この度は長らくご迷惑をおかけし、誠に申し訳ございませんでした。

------
Here is an update regarding this issue.

The response efforts by our system team and CyberTrust have been completed, and the issue has been resolved.
HENNGE Device Certificates can now be issued without delays.

During the period of this issue, newly issued HENNGE Device Certificates were displayed as [STATUS: Pending] in the "Device Certificate Operations" section of the HENNGE Access Control administrator screen.
However, all pending issuance processes have now been completed. We kindly ask you to confirm this status as well.

Additionally, as previously noted, login operations using HENNGE Device Certificates were not affected during the period of this issue.

We sincerely apologize for the prolonged inconvenience caused.
Posted Dec 10, 2024 - 19:57 JST
Identified
本件につきまして続報です。

現在、弊社システムチームにて HENNGE Device Certificate の提供元である CyberTrust 社と連携し、詳細調査並びに対応を実施しております。
本事象の根本的な発生原因は既に特定しており、引き続き復旧まで最優先にて対応を行っておりますので、今しばらくお時間をいただけますようお願い申し上げます。

長らくご迷惑をおかけしており申し訳ございません。

------
Here is an update regarding this issue.

Our system team is currently working closely with CyberTrust, the provider of HENNGE Device Certificates, to conduct a detailed investigation and implement necessary measures.
The root cause of this issue has already been identified, and we are prioritizing the resolution to restore normal operations as soon as possible.
We kindly ask for your patience during this time.

We sincerely apologize for the prolonged inconvenience caused.
Posted Dec 10, 2024 - 19:29 JST
Investigating
現在、HENNGE Device Certificate について
新規発行処理に時間がかかる問題を確認しております。
本件について、詳細調査を進めております。

なお、HENNGE Device Certificate を用いた認証に影響はございません。
調査に進捗がありましたら、改めて本ダッシュボードを更新してご案内をいたします。

------
We are currently experiencing an issue causing delays in the issuance process for HENNGE Device Certificates.
A detailed investigation into this matter is currently underway.

Please note that authentication using HENNGE Device Certificates is not affected by this issue.
We will update this dashboard with further information as the investigation progresses.
Posted Dec 10, 2024 - 17:41 JST
This incident affected: HENNGE Access Control.