An Issue in HENNGE Device Certificate

Incident Report for HENNGE One

Resolved

本件について続報です。

一部の環境でデバイス証明書の発行申請を行うと「保留中」のステータスのままになってしまう事象につきまして
システムチームによる対応を実施いたしました。

HENNGE Access Control 管理画面の [ログ管理] > [デバイス証明書操作履歴] の画面で
「保留中」のまま処理が止まってしまっていた発行申請についてステータスが「エラー」に変更されております。
お手数ですが「エラー」と表示されている発行申請分につきましては、再度発行申請を実施くださいますようお願い申し上げます。

ご迷惑をおかけしました事を深くお詫び申し上げます。

---------------------------------
We are providing an update regarding the issue where some HENNGE Device Certificate issuance requests remained in "Pending" status. Our system team has completed the necessary actions to address this.

For requests that were stuck in "Pending" status, the status has now been changed to "Error." You can verify this in the HENNGE Access Control Admin Console under [Log Management] > [Device Certificate Operations].

If your request is now showing as "Error," we kindly ask that you resubmit the issuance request.

We sincerely apologize for the inconvenience this has caused.
Posted Mar 04, 2026 - 19:03 JST

Investigating

現在、一部のお客さまの HENNGE Access Control 環境にて HENNGE Device Certificate(デバイス証明書)の発行を行っても
「保留中」のステータスのまま処理が進まない事象を確認しております。

本件は現在システムチームにて調査中です。

ご迷惑をおかけしており申し訳ありません。

---------------------------------
We have identified an issue where HENNGE Device Certificate issuance for some customers is remaining in "Pending" status and failing to proceed.

Our system team is currently investigating the cause of this matter.

We apologize for any inconvenience this may cause.
Posted Mar 04, 2026 - 17:43 JST
This incident affected: HENNGE Access Control.