An Issue in Support Service: Temporary Unavailability of Phone Support

Incident Report for HENNGE One

Resolved

本件について続報です。

HENNGE One サポートおよび導入支援の電話受付窓口の電話受付窓口につきまして
正常に繋がるようになったことを確認いたしました。

ご迷惑をおかけしました事を深くお詫び申し上げます。

-----------------------------------

We are pleased to inform you that the issue affecting the phone lines for HENNGE One Support and the Onboarding desk has been resolved. We have confirmed that all lines are now connecting normally.

We sincerely apologize for any inconvenience this may have caused and appreciate your patience.
Posted Apr 24, 2026 - 00:33 JST

Investigating

現在、HENNGE One サポートおよび導入支援の電話受付窓口に一時的に繋がらない事象を確認しております。

電話受付システム側で調査および対応を実施しております。

恐れ入りますが、お急ぎの場合はメールまたは Webフォームよりお問い合わせ下さいますようお願い申し上げます。

ご迷惑をおかけしており申し訳ありません。

-----------------------------------

We are currently experiencing an issue where our phone lines for the HENNGE One Support and Onboarding desks are temporarily unavailable.

An investigation and restoration efforts are currently underway by the phone system provider.

In the meantime, we kindly ask that you contact us via email or Web-Form for any urgent inquiries.

We sincerely apologize for the inconvenience caused.
Posted Apr 23, 2026 - 16:40 JST
This incident affected: Other.